Currently only Chrome version 48 and Firefox version 47 and above are supported by Chatlet
If you're using a different browser some features may not work